Home > Socket Error > Windows Mail And Socket Error 10060

Windows Mail And Socket Error 10060

Contents

Verify it is not blocking internet to the application or SMTP. Please start a New Thread if you're having a similar issue.View our Welcome Guide to learn how to use this site. Okay; do you remember the password for your Orange account?Regards Ask Your Own Computer Question Customer: replied4 years ago. can be found...Thanks..I'll let you know if it workde Thursday, April 21, 2011 5:45 PM Reply | Quote 0 Sign in to vote Try a different server, one that has been More about the author

no. I am using AVG (free) anti-virus program. It IS needed tho, if you use PORT 465 for SMTP.CC Need Email Help? Help! http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/windows-live-id0x800ccc0e-socket-error-10060/61e11966-2f5c-4e69-8f3d-d4a646b0e94d

Socket Error 10060 Error Number 0x800ccc0e Windows Mail

I figured if it works for that maybe it would work for windows mail, too and low and behold...success!!!   I hope this helps other users. XP, Vista, Windows 7, Mac OS XDetails of the problem you are having. 0 Kudos Posted by fayseven ‎03-25-2013 10:22 AM Regular Visitor Member Since: ‎03-14-2009 Posts: 4 Message 3 of That is incorrect: receivingworks fine - the problem is with sending.Like • Show 0 Likes0 Actions kevinds @ null on May 31, 2013 12:36 PMMark CorrectCorrect AnswerSame thing, but with SSL

characters left: Contact Us|Terms of Service|Privacy & Security|About Us|Our Network © 2003-2016 JustAnswer LLC JustAnswer UKJustAnswer GermanyJustAnswer SpanishJustAnswer Japan 6 9895390 Log in or Sign up Tech Support Guy Home Forums > Operating Systems > The SPA box must be unchecked. to fix the trouble i opened outlook express, went to tools/options/connection and clicked on Change in the Internet Connections Settings then LAN settings and finally checked the Automatically detect setting  box Windows Live Mail Error Id 0x8de00005 I also can send and receive from Windows Mail -- but still cannot send from Windows Live Mail even with all of the above suggestions.

recieving emails works fine!   has someone any idea? Socket Error 10060 Connection Timed Out Okay. The sender's email address was '[email protected]'.Subject 'asdf'Server Error: 530Server Response: 530 Authentication requiredServer: 'mail.shaw.ca'Windows Live Mail Error ID: 0x800CCC78Protocol: SMTPPort: 587Secure(SSL): YesAND,The connection to the server has failed.Subject 'test'Server: 'mail.shaw.ca'Windows Live Here is a link to more details.

I am an XFINITY Forum Expert and I am here to help.We ask that you post publicly so people with similar questions may benefit.Was your question answered? Error Code 10060 The connection to the server has failed. If you still cannot send mail, your anti-virus program may be blocking outgoing mail. Click OK. 6.

Socket Error 10060 Connection Timed Out

I don't remember which device it was, nor exactly how to access that configuration setting, but that sounds like a likely culprit because it sounds like something at your end is Staff Online Now TerryNet Moderator valis Moderator Macboatmaster Trusted Advisor kevinf80 Malware Specialist Advertisement Tech Support Guy Home Forums > Operating Systems > Windows Vista > Home Forums Forums Quick Links Socket Error 10060 Error Number 0x800ccc0e Windows Mail Start here. CommunityCategoryBoardUsers turn on suggestions Auto-suggest helps you quickly narrow down your search results by suggesting possible matches as you type. Windows Live Mail Error 0x800ccc0e Expert: B.

Please post the following information in your post.Do you use XfinityConnect? my review here Showing results for  Search instead for  Did you mean:  5,538,457 members 58 online now 1,733,717 discussions Xfinity Help and Support Forums > Internet > Email & Web Browsing > Outgoing Email XP, Vista, Windows 7, Mac OS XDetails of the problem you are having. 0 Kudos Posted by fayseven ‎03-25-2013 04:51 PM Regular Visitor Member Since: ‎03-14-2009 Posts: 4 Message 5 of The telnet command should now be available.   hope the above answers your problem.   Best of luck. Windows Live Mail Error Id 0x800ccc0f

Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)Which browser/version do you use? larguy, Jan 3, 2009 #5 DaveA David Trusted Advisor Joined: Nov 16, 1999 Messages: 13,111 Did you shut down Outlook and then restart it? Join Now!AnsweredAssumed AnsweredCan receive but can not send in Windows Live Mail 2012Question asked by lanceewing on May 31, 2013Latest reply on May 31, 2013 by kevinds Like • Show 0 click site Recently I received the following error message: "Server: 'smtp.comcast.net', 'Windows Live Mail Error ID: 0x800CCC0E,' 'Protocol: SMTP,' 'PORT:25,' 'Secure (SSL):No,' 'Socket Error 100060' " I can receive emails and go to

It hasn't affected my email but i don't seem to have any security on here now apart from AVG link scanner Expert: B. The check mark disappears. yes Expert: B.

Let us know iof that solves your problem.

Newer Than: Search this thread only Search this forum only Display results as threads Useful Searches Recent Posts More... Choose what to do with your messages after your POP client or device receives them. No problem; a system restore will fix this (and hopefully the OE issue as well).First off, please go to Start > All Programs > Accessories > System Tools > System Restore, Fix Common Gmail Pop3 Errors Repeatedly prompted for your username and password or 'invalid credentials' error.

Mark it as an accepted solution!I am not a Comcast employee.Was your question answered?Mark it as a solution! 0 Kudos Posted by steve-baker ‎03-29-2013 05:00 PM Bronze Problem Solver View All All Rights Reserved   Privacy Policy    Terms of Use    Accessibility    House Rules © 2016 Jive Software | Powered by Jive SoftwareHome | Top of page | HelpJive Software Authentication Required. navigate to this website Let us know what you find.