Home > Socket Error > Windows Mail Socket Error 10060

Windows Mail Socket Error 10060

Contents

Please post the following information in your post.Do you use XfinityConnect? I could receive but couldn't send.  Port 25 is the default. Changing to 587 fixed the problem.  ISP wasn't very helpful in finding this solution.  thanks   Friday, August 22, 2008 3:49 DaveA, Jan 3, 2009 #6 larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 DaveA I switched port back to 25 from 587 for Port and also closed Windows Live Mail The Full or Lite version?Do you use an email client? click site

Yes, my password is: Forgot your password? I need some more help and work. I've restarted everything. Go into the Settings and do the following: Change SMTP (outgoing) to Port 465 andCheck SSL ON In the server tab, make sure that This server requires Authentication is checked.

Socket Error 10060 Error Number 0x800ccc0e Windows Mail

Thanks for your suggestion! EAFiedler, Jan 3, 2009 #12 Sponsor This thread has been Locked and is not open to further replies. See related articles: Common Errors with Outlook (by Google) Setup and Use Email Service To return to CTI's menu of Error Fixes, click here or use the back arrow at the Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)Which browser/version do you use?

I solve my problem in 1 minute.Thank you. Click Apply > Ok, then close and re-open OE.Can you send out emails all right now?Regards Ask Your Own Computer Question Customer: replied4 years ago. Submitted: 4 years ago. Windows Live Mail Error Id 0x8de00005 Please post the following information in your post.Do you use XfinityConnect?

Am using a desktop and have tried instructions for both desktop and notebook but get similar results. Socket Error 10060 Connection Timed Out Thread Status: Not open for further replies. Fix Common Gmail Pop3 Errors Repeatedly prompted for your username and password or 'invalid credentials' error. weblink largguy larguy, Jan 3, 2009 #11 EAFiedler Moderator Joined: Apr 25, 2000 Messages: 14,043 Thanks for posting back and letting us know your solution!

Yes, this is the original error messageThe connection to the server has failed. Error Code 10060 I have no idea why it changed....but I'm glad I saved time by checking it early! ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.1/ Connection to 0.0.0.1 failed. Click Email under the box titled Internet. 6.Uncheck Scan incoming Email and Scan outgoing Email.   Note: To remove a check mark in a box, move the mouse pointer to the

Socket Error 10060 Connection Timed Out

CC Need Email Help? http://www.vistax64.com/browsers-mail/282028-send-problem-windows-mail-socket-error-10060-error-number-0x800ccc0e.html Rath replied4 years ago. Socket Error 10060 Error Number 0x800ccc0e Windows Mail Which one? (Eg; Windows Live mail, Outlook, a smartphone etc.)Which browser/version do you use? Windows Live Mail Error 0x800ccc0e should NOT be checkedIncoming emails are being received.

Mark it as an accepted solution!I am not a Comcast employee. get redirected here Possible causes for this include server problems, network problems, or a long period of inactivity. Tuesday, April 10, 2007 6:51 AM Reply | Quote 0 Sign in to vote Hi, you could be getting the message because some ISP's are blocking the SMTP ports to counter After much hassle, I fixed it to back so it would receive (but still not send) by deleting the "(1)" site. Windows Live Mail Error Id 0x800ccc0f

http://forums.comcast.com/t5/E-Mail-and-Xfinity-Connect-Help/Port-Change-Notification/m-p/1470331#U1... in both cases port 25 and port 587 the "error" occures. On the incoming tab it is not checkedon the outgoing it is checked "my server requires authentification" Expert: B. http://pubdimensions.com/socket-error/windows-mail-and-socket-error-10060.php How can i fix this?

larguy, Jan 3, 2009 #9 larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 DaveA & others: The issue IS NOT yet resolved. OUK102_402 [402]', Port: 587, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC78 Expert: B. The "My server requires authentication" box must be checked.

If a menu appears when you click Options, then click Norton AntiVirus. 5.The Norton AntiVirus Options dialog box appears.

This site is completely free -- paid for by advertisers and donations. If followed correctly, this *should* allow you to configure Windows Live Mail correctly to use port 465 with SSL and Authentication: http://customer.comcast.com/help-and-support/internet/configure-windows-live-mail-2011-for-xfinity-e... No, same messageThe connection to the server has failed. Fix: On the Servers tab of your POP email client program, enable My server requires authentication beneath Outgoing Mail Server.

Windows Live Mail would not load: error message said it may not be installed correctly or there may be a shortage of memory: this machine has loads of memory (24 GB Thanks, LanceNo one else has this questionMark as assumed answeredOutcomesVisibility: Internet Forum2840 ViewsLast modified on May 31, 2013 11:10 AMTags:emailContent tagged with emailCategories: @Shaw.ca EmailThis content has been marked as final. DaveA, Jan 3, 2009 #8 larguy Thread Starter Joined: Sep 24, 2008 Messages: 12 DaveA Will do. my review here Outgoing emails still not getting out.

Expert: B. Account: ' pop.gmail.com', Server: 'smtp.gmail.com', Protocol: SMTP, Port: 465, Secure(SSL): No, Error Number: 0x800CCC19. Now what?Now post the complete error message you get when you try to send. 0 Kudos Posted by hmincer ‎03-29-2013 03:54 PM Contributor View All Member Since: ‎11-06-2010 Posts: 20 Message no outgoing messages just incoming. 0 Kudos Posted by steve-baker ‎03-25-2013 07:11 PM Bronze Problem Solver View All Member Since: ‎05-12-2006 Posts: 3,364 Message 7 of 22 (6,446 Views) Re: Outgoing

I am a paying customer just like you! Login|Contact Us Computer For Online Computer Support, Ask a Computer Technician Not a Computer Question? It tries. Also, is there any direct way to see if Port 25 is blocked? 0 Kudos Posted by kevj ‎03-29-2013 05:09 PM Networking Expert View All Member Since: ‎10-03-2003 Posts: 5,374 Message

Hi, and thanks for using JustAnswer.Add this page to your Favorites/Bookmarks first, so as to get back to me anytime later on, if needed.In OE, please go to Tools > Account