Home > Windows Live > Windows Live Mail Print Script Error

Windows Live Mail Print Script Error

This issue has drove me nuts for so long...I am so happy!!! :-D:-DClick to expand... Try creating a new user account, log into it and see if you can print. I'll try creating a new profile and see if that works... when you find it, highlight it and select Uninstall I don't even have IE9 installed on my win7 machine anymore, cuz i was getting errors on some websites. More about the author

Thanks everyone whose tried to help me out... Usual fix is to type the following at Start, Run: regsvr32 ole32.dll __________________ DVD help Photofiltre Graphic Editor HARLEY View Public Profile Visit HARLEY's homepage! I still can't believe it....I've been copying and posting your "post" everywhere that I have tried to find a solution (to no avail). which is will be a pain at times but I really am out of options... http://answers.microsoft.com/en-us/windowslive/forum/livemail-program/script-error-when-printing-from-live-mail/3f55283f-caa7-4c3c-b642-60fed79892fa

Sorry for the delay... Do you have more than one printer installed? Then I realized my computer had stored two versions of IE9, one 32 bit and a 64 bit. Thanks, I did this and it didn't work seems nothing is going to....

satrow, Jun 5, 2011 #8 ugavirules Private E-2 satrow said: ↑ You could also try disabling the Avast! I have seen it many times on computers at work. I joined this forum, just so I could tell you this. Type in the following.

tgell, Jun 8, 2011 #17 ugavirules Private E-2 tgell said: ↑ If thisisu's suggestion of using scannow did not work, you might try this if you have the 64bit version. The scripts also work for IE9 ie8-rereg.32on64.zip: for 32bit IE8 on 64bit Windows ie8-rereg.64on64.zip: for 64bit IE8 on 64bit Windows For Win 7 32bit you would use. Under "Active scripting" select "Enable". check these guys out Sign up now!

oh well I guess I'm just stuck with no printing in IE or Windows mail.. It takes just 2 minutes to sign up (and it's free!). Copyright 2000-2011 WorldStart, Inc Discussion Boards Open Menu Discussion Boards Open Menu Welcome to the Forum! THANK YOU! ! ! !THANK YOU!!!!

They should be about .75 top and bottom, left and right. anchor This may also keep some of the fancie HTML emails from rendering properly Another possibility is that your IE is messed up, so tr resetting it. My advice to you?? Open the "Security" tab. 3.

Even though I am running a recent HP computer with Win 7, 64 bit operating system, it selected to run the 32 bit IE9. http://pubdimensions.com/windows-live/windows-live-mail-printing-script-error.php Good to hear. Odd, that my pics are not showing. I know, I've been so frustrated myself, really had hoped it was just a setting or something that could easily be fixed..

regsvr32 actxprxy.dll Try printing now. Type in the following. this is bugging me too thisisu, Jun 9, 2011 #28 ugavirules Private E-2 thisisu said: ↑ can you take a screenshot of this please. click site If there's mismatching files, it will prompt you for your Windows 7 install cd to pull the files from there.

If you run into any problems or have any questions, please feel free to ask. **Click the KUDOS star on the left to say 'Thanks'**Please mark a reply "ACCEPTED AS SOLUTION" It was succesful but it didn't help.. I attempted to print after stopping the avast, no luck.

In my case I had given up on IE8 and moved on to IE9, which I ticked.

Although MS probably won't admit it, IE9 still has some issues, especially on Windows Vista machines from what i've seen so far thisisu, Jun 9, 2011 #21 theefool Geekified What bseabrook, Jul 7, 2012 #48 (You must log in or sign up to reply here.) Show Ignored Content Share This Page Your name or email address: Do you already have an shields for 10 minutes before you try to print, it has a broad range of features and one of them may be interfering here. I just searched for complete internet repair and found it.

guess not. I've ordered Ubuntu. Next, open the "Advanced" tab. 8. navigate to this website I can't say that enough!!!

Then reinstall. I > have already gone through the IE tools and clicked on "Disable Script > Debugging" and unclicked "Display Script Errors". > > This still happens and it happens on a I thought it > was only those that had attachments but it seems to happen to those with > no attachments - if there are pictures on the page, it always thisisu, Jun 5, 2011 #2 ugavirules Private E-2 Thanks, I did what you asked and it indicated it worked but it didn't seem to help.

regsvr32 ole32.dll Last edited: Jun 9, 2011 tgell, Jun 9, 2011 #19 tgell Major Geek Extraordinaire Sorry, I need to be a little more clear on my last post. What toolbars do you have installed in IE?Click to expand... Thanks for everyones help!